To install pylash, copy _lash.so and lash.py to site-packages directory for appropriate python version, something like /usr/lib/python2.4/site-packages/